Uploaded image for project: 'Hippo Essentials'
  1. Hippo Essentials
  2. ESSENTIALS-520

Downgrade jquery lib to 1.x in 7.9 branch

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.02.07
    • Component/s: None
    • Labels:
      None
    • Similar issues:
    • Story Points:
      3
    • Sprint:
      7.10 compliance sprint 1

      Description

      Hippo Essentials adds jquery-2.x when adding features.
      However, jquery-2.x is not officially supported for IE8 or earlier, which contradicts our system requirements of 7.9, where IE8 included. [2]

      So, the Essentials module for 7.9 should be using jquery-1.x to be consistent.

      [1] http://jquery.com/browser-support/
      [2] http://www.onehippo.org/library/about/system-requirements.html

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                wko Woonsan Ko
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: