Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-10364

List of supported browsers is outdated and incorrect

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 4.0.1
    • Fix Version/s: 4.1.0
    • Component/s: None
    • Labels:
      None
    • Similar issues:
    • Processed by team:
      Tiger
    • Sprint:
      Tiger Sprint 136

      Description

      The list of supported browsers that is checked at the login page is incorrect. In Hippo 11 we dropped support for IE10, but the login page configuration still contains "ie 10 >=". The configured versions of Firefox, Chrome and Safari are also quite outdated. Officially we state "lastest stable version", which would be Firefox 48, Chrome 52 and Safari 9. However, the configuration still defines "firefox 31 >=", "chrome 40 >=" and "safari 7 >=".

      Related: the Hippo system requirements state "Mac OS X 10.8 and higher", while version 10.8 still supports Safari 6. It would make more sense to require Safari 9, and hence Mac OS X 10.9 and higher (see the list of supported Safari versions of Mac OS X).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                asolod Andrey Solod
                Reporter:
                mdenburger Mathijs den Burger (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: