Uploaded image for project: 'Hippo Repository'
  1. Hippo Repository
  2. REPO-1899

Deprecate ExecutableDaemonModule

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0.4
    • Labels:
      None
    • Similar issues:
    • Epic Link:
    • Processed by team:
      Platform
    • Sprint:
      Platform 169

      Description

      The ExecutableDaemonModule (api) was an intermediate solution between 7.8 and 7.9 but never really put into usage.
      This uses and depends on the Repository Locks which should be replaced with new LockManager, but refactoring this into the ExecutableDaemonModule processing is more trouble than worth the effort as it doesn't have any usage within the product.

      Like with HippoLock and related repository locking implementations, these will be removed with the next major release (6.0)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              adouma Ate Douma
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: