Uploaded image for project: 'Hippo Plugins'
  1. Hippo Plugins
  2. HIPPLUG-886

Configuration ERROR in tagging plugin

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: ecm-tagging-4.07.00
    • Fix Version/s: ecm-tagging-4.07.01
    • Component/s: Content Tagging
    • Labels:
      None
    • Similar issues:

      Description

      After adding the org.onehippo.forge:ecm-tagging dependency to the CMS POM, I get an ERROR when loading the CMS browse perspective:

      [INFO] [talledLocalContainer] 07.07.2014 15:04:18 ERROR http-bio-8080-exec-13 [PluginFactory.createPlugin:106] No plugin classname configured, please set plugin configuration parameter plugin.class
      [INFO] [talledLocalContainer] Failed to instantiate plugin class 'null' for wicket id 'null' in plugin 'home.cluster.cms-static.plugin.navigator.cluster.cms-browser.plugin.navigator' (JcrPluginConfig:/hippo:configuration/hippo:frontend/cms/cms-browser/navigator)

      The configuration node that appears to miss the plugin.class property is located at /hippo:configuration/hippo:frontend/cms/cms-browser/navigator.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jsheriff Junaidh Kadhar Sheriff
                Reporter:
                tjeger Tobias Jeger
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: