Uploaded image for project: 'Hippo Plugins'
  1. Hippo Plugins
  2. HIPPLUG-857

Tag suggest plugin doesn't seem to work in 7.9

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: ecm-tagging-4.07.00
    • Fix Version/s: None
    • Component/s: Content Tagging
    • Labels:
    • Similar issues:

      Description

      After following the instructions on the forge documentation site, the tag suggest plugin doesn't seem to work. When opening a document with the plugin configured, the following message appears in the logs:

      [INFO] [talledLocalContainer] 06.06.2014 13:31:49 ERROR http-bio-8080-exec-10 [PluginFactory.createPlugin:106] No plugin classname configured, please set plugin configuration parameter plugin.class
      [INFO] [talledLocalContainer] Failed to instantiate plugin class 'null' for wicket id 'null' in plugin 'home.cluster.cms-static.plugin.navigator.cluster.cms-browser.plugin.navigator' (JcrPluginConfig:/hippo:configuration/hippo:frontend/cms/cms-browser/navigator)

      To reproduce:

      1. Create a 7.9 (1.09.00) archetype project

      2. Follow the instructions on http://ecm-tagging.forge.onehippo.org/install.html

      3. Open a text document, add some tags

      4. Open another document, try to add tags from the tag suggest plugin

      Expected: the tags in the other document appear as suggestions

      Actual: no tags are suggested

        Attachments

          Activity

            People

            • Assignee:
              jsheriff Junaidh Kadhar Sheriff
              Reporter:
              wborgbarthet William Borg Barthet
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: