Uploaded image for project: '[Read Only] - Hippo Plugins'
  1. [Read Only] - Hippo Plugins
  2. HIPPLUG-66

Taxonomy: 'could not load type descriptor' after clicking |Taxonomy|Other Type|

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Outdated
    • Affects Version/s: None
    • Component/s: plugins-taxonomy
    • Labels:
      None
    • Environment:
      WinXP 5.1.2600
      IE 7
      IE 8
      Sun JDK 1.6.0_16-b01
      Hippo CMS version 2.12.00-SNAPSHOT build 21566
      (Hippo Repository 2.12.00-SNAPSHOT build 21566)
    • Similar issues:

      Description

      A click on Configuration > hippo:namespaces > hippotaxonomy > Taxonomy triggers the exception (see attached file 'err' for the whole):

      12.02.2010 13:07:09 ERROR [org.hippoecm.frontend.editor.builder.TemplateTypeEditorPlugin.<init>():131] Could not load type descriptor
      12.02.2010 13:07:09 ERROR [org.hippoecm.frontend.plugin.impl.PluginFactory.createPlugin():89] java.lang.RuntimeException: Failed to initialize
      java.lang.reflect.InvocationTargetException

      (...)

      12.02.2010 13:07:09 WARN [org.hippoecm.frontend.plugin.impl.PluginContext.registerService():214] plugin <unknown> is registering a service when stopping; ignoring

        Attachments

          Activity

            People

            • Assignee:
              swesten Stephan Westen
              Reporter:
              spelissier Sylvain Pélissier (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: