Uploaded image for project: 'Hippo Plugins'
  1. Hippo Plugins
  2. HIPPLUG-426

Poll - Patching usage of deprecated API's

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Poll
    • Labels:
      None
    • Similar issues:

      Description

      This is a small patch, patching the pollprovider, since it's using a deprecated
      API by invoking the querymanager. This causes warnings in the log files and
      since we're using polls extensively, my patch helps keeping your logs clean
      .

      Patch is just a plain svn-diff, to be applied using 'patch'
      --------------------------
      Source - Brian Snijders

        Attachments

          Activity

            People

            • Assignee:
              jhoffman Jeroen Hoffman
              Reporter:
              jsheriff Junaidh Kadhar Sheriff
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: