Uploaded image for project: '[Read Only] - Hippo Plugins'
  1. [Read Only] - Hippo Plugins
  2. HIPPLUG-1458

Stop using deprecated constructor of JcrItemModel

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: selections-5.0.0
    • Component/s: plugins-selections
    • Labels:
      None
    • Similar issues:
    • Processed by team:
      Pulsar
    • Sprint:
      Platform Sprint 154

      Description

      For CMS 12.0, we're cleaning up deprecated code. The path-based constructor of the CMS' JcrItemModel is one of these, and its only usage is in the selections plugin.

      Change the selections plugin to use the item-based constructor instead.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                tjeger Tobias Jeger
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: