Uploaded image for project: 'Hippo Essentials'
  1. Hippo Essentials
  2. ESSENTIALS-832

Update JaCoCo version to 0.7.5

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.0
    • Component/s: None
    • Labels:
    • Similar issues:

      Description

      Update JaCoCo plugin version. The results file generated with the version currenctly used in Essentials is incompatible with modern tools

        Attachments

          Activity

            People

            • Assignee:
              abanck Arent-Jan Banck
              Reporter:
              abanck Arent-Jan Banck
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: