Uploaded image for project: '[Read Only] - Hippo Essentials'
  1. [Read Only] - Hippo Essentials
  2. ESSENTIALS-502

Selections plugin will become a default dependency as of archetype 7.10

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.03.00
    • Component/s: Plugins
    • Labels:
      None
    • Similar issues:
    • Story Points:
      4
    • Sprint:
      Maintenance Sprint 2, 7.10 compliance sprint 1

      Description

      See: ARCHE-400

      As consequence, Essentials should be updated to no longer require/assume the Selections plugin to be installed but treat it as a 'tool' instead (like Gallery picker or Resource bundle editor).
      Furthermore, there might be other Essentials tools (Blogs?) which depend on the Selections plugin and would install it if not yet installed. This then also no longer is needed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                adouma Ate Douma
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: