Uploaded image for project: 'Hippo Essentials'
  1. Hippo Essentials
  2. ESSENTIALS-494

Blog component requires configuration to select template type and sample content

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 1.02.06
    • Fix Version/s: 1.02.06
    • Component/s: None
    • Labels:
    • Similar issues:

      Description

      After installing the Blog component it is required to select the template language and the sample-content option. As on startup of Essentials it was choosen to not ask this for individual components the defaults must be used.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                abanck Arent-Jan Banck
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: