Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-2747

No save feedback message in template builder (inconsistent with template editor)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: r2.06.05 (m13 - rc6), 2.24.00
    • Fix Version/s: 4.1.0
    • Component/s: None
    • Environment:
      tag 2.06.05
    • Similar issues:
    • Processed by team:
      Platform
    • Sprint:
      Platform Sprint 137

      Description

      When editing a document and clicking Save, a feedback message "Document saved on...." fades in, stays for a few seconds, and fades away again. Very nice!!!! Very reassuring for the user.

      When editing a document type (template) however, no message is displayed after clicking Save, the user has to guess if it has been successful.

      The document editor and document type editor should be consistent in GUI functionality and look and feel.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              niels Niels van Kampenhout (Oud) (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 2 hours
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified