Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-14792

Remove Jetty version override as newer release is part of dependency chain

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • 12.6.19, 13.4.11
    • None
    • None

    Description

      The override added in CMS-14465 is now outdated due to the update of other dependencies. Remove the override and bump jaxrs from 2.1 to 2.1.1 to match dependency chain

      Attachments

        Activity

          People

            abanck Arent-Jan Banck
            abanck Arent-Jan Banck
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: