Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-11096

Support node 8 in CKEditor build

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.2.0, 5.3.0
    • Component/s: None
    • Labels:
      None
    • Similar issues:
    • Processed by team:
      Tiger
    • Sprint:
      Tiger Sprint 176, Tiger Sprint 177

      Description

      The Hippo CKEditor fork on Github (https://github.com/onehippo/ckeditor) does not build with node 8 because some additional plugins (CodeMirror, textselection, wordcount) "require" node 6 in their build. They should also support node 8 so all builds (including CKEditor) can use the same node version (8).

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              mdenburger Mathijs den Burger (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: