Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-10631

Version conflict with httpclient when using relevance module

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 4.2.0
    • Fix Version/s: 5.0.0
    • Component/s: cms7-project
    • Labels:
      None
    • Similar issues:
    • Processed by team:
      Turing
    • Sprint:
      Turing Sprint 152

      Description

      The relevance module is not working, with the default configuration.

      After adding http client version 4.5.2 to the main pom.xml the relevance module is working correct. In the hippo cms artifact there is a reference to http client version 4.2.2, that is causing this issue.

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ljongsma Leon Jongsma
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: