Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-10372

L10n plugin fallback does not work correctly in all cases

    XMLWordPrintable

    Details

    • Similar issues:
    • Processed by team:
      Platform
    • Sprint:
      Platform Sprint 137

      Description

      If a feature branch is used with a featured version, e.g. 4.1.0-xyz-psp1-SNAPSHOT, the localization bundle lookup fails.
      Note that the version to match in that case is 4.1.0-SNAPSHOT, not 4.1.0

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                adouma Ate Douma
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: