Uploaded image for project: 'Hippo Repository'
  1. Hippo Repository
  2. REPO-806

Backport REPO-785: Versioning operations via the VersionManager must be done with virtual layers disabled

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.24.09
    • Fix Version/s: 2.24.10
    • Labels:
    • Similar issues:

      Description

      This is already the case for the deprecated versioning operations on the node (such as node.checkin, node.merge, etc.) but needs to be implemented for the operations via the VersionManager interface as well. I ran into an overflowing stack because I was using the "new" methods.
      ---------------------------------------------------------------------
      Check the possibility of backporting REPO-785 to 7.8

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                svoortman Simon Voortman (Inactive)
                Reporter:
                maartun Michaƫl Aartun (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: