Uploaded image for project: 'Hippo Repository'
  1. Hippo Repository
  2. REPO-2205

Upgrade to Jackrabbit 2.18.3 and Tika 1.22

    XMLWordPrintable

    Details

    • Similar issues:
    • Processed by team:
      Platform
    • Sprint:
      Platform 216 - Finish SSO!, Platform 217 -UserProvisioning

      Description

      Update our patched jackrabbit to the latest maintenance release of the upstream Jackrabbit 2.18.3. This update also includes an update to Tika from 1.20 to 1.22, which we should account for in our dependency management.

      Note: Tika 1.22 adds a dependency to Xerces, which we definitely do NOT want in our product. We must explicitly exclude it.

        Attachments

        1. newDeps.txt
          128 kB
        2. oldDeps.txt
          120 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              adouma Ate Douma
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: