Uploaded image for project: 'HST Configuration Editor'
  1. HST Configuration Editor
  2. HSTCONFIGEDIT-140

Forward port from branch: Existing sitemenu parameters do not show in the HST configuration editor interface

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Outdated
    • Affects Version/s: None
    • Fix Version/s: 1.13.03
    • Labels:
    • Similar issues:

      Description

      [Cloned HSTCONFIGEDIT-137 to be ported to trunk]

      Sitemenu parameters in the HST configuration editor do not always show.

      Reproduction path:

      1. Create archetype project
      2. Go to Channel Manager, edit channel
      3. Go to HST configuration editor
      4. Add some parameters to the main/about menu
      5. Click on another menu item
      6. Click on the about menu item again

      Expected:
      After step 5:
      form is updated with correct values
      After step 6:
      The paramters are visible in the UI

      Actual:
      After step 5:
      the form still has the same values as the about menu item
      After step 6:
      No parameters are visible in the UI

      Notes:
      This seems to be a little glitchy, adding another parameter brings up the existing ones. In my project they sometimes turned up if I first click on a child menu item.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jsheriff Junaidh Kadhar Sheriff
                Reporter:
                jhoffman Jeroen Hoffman
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: