Uploaded image for project: '[Read Only] - Hippo Plugins'
  1. [Read Only] - Hippo Plugins
  2. HIPPLUG-1205

Styling of "named' content blocks looks ugly

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: content-blocks-2.0.1, content-blocks-2.1.0
    • Fix Version/s: None
    • Component/s: plugins-content-blocks
    • Labels:
      None
    • Similar issues:

      Description

      Content blocks has a feature to show the names of the blocks. This is turned off by default and can only be enabled through the console, as described here [1]. When this is turned on (which is very helpful, I think - we should consider turning it on by default), the name of the content block doesn't align nicely with the content of the content block, such as the caption of the first field of a compound, or UI text displayed for that type of content block. I'm attaching a screenshot showing mis-alignment between "Resource" and "Select a file to upload", or between "compound" and "String".

      [1] http://www.onehippo.org/library/concepts/plugins/content-blocks/configuration.html

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jdegooijer Joeri de Gooijer
                Reporter:
                tjeger Tobias Jeger
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: