XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.4.0
    • Labels:
      None
    • Similar issues:
    • Processed by team:
      Tiger
    • Sprint:
      Tiger Sprint 177

      Description

      In order to add node8/npm5 support for ChannelManager 4.2.x we need a new release of frontend-build 4.x.

      Preferably CM 4.2.x was upgraded to work with frontend-build 7, but this introduced too many changes and backports.

      The latest FEBUILD in use is 4.2.2, the latest released in Jira is 4.3.0 ( ? ) so I added version 4.4.0 for node8/npm5 support.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              abogaart Arthur Bogaart
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: