Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 3.1.0
    • Fix Version/s: 3.1.1
    • Similar issues:

      Description

      With Hippo 11.1.0 came the new fluent hst query api. ESSCOM has its own version of that, the org.onehippo.cms7.essentials.components.utils.query.QueryBuilder. That can be deprecated in favor of the new api.

      Also it would be nice to be able to use the new fluent api in projects that extend Essentials classes, for example the EssentialsListComponent.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                bleunis Bert Leunis
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: