Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-7979

Channel manager blank when running in Wicket debug mode

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.26.00
    • Fix Version/s: 2.26.05, 2.28.00
    • Component/s: None
    • Labels:
    • Similar issues:
    • Sprint:
      Sprint 86

      Description

      If you start the CMS as follows:
      $> mvn -P cargo.run -Dcargo.jvm.args='-Dwicket.configuration=development'
      then the channel manager sometimes turns blank and does not work anymore.

      Steps to reproduce (in archetype)

      • log in and go to channel manager
      • open "Getting started" channel
      • click "Edit channel"
      • drag the Wicket logger console down a bit so that you can see the buttons.
      • click "Channel settings" at the right-hand side and close it again
      • close the lightbox by clicking the X icon
      • click "Channel settings" again
        Expected: channel settings opens again
        Actual: the channel manager turns blank and becomes unusable.

      The only way to recover is by logging out en in again.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              meggermont Michiel Eggermont
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: