Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-3617

Warning: Property for move not found

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: r2.12.00
    • Fix Version/s: r2.12.04
    • Component/s: None
    • Labels:
      None
    • Environment:
      WinXP sp3
      Fx 3.5.5
      Sun JDK 1.6.0_14-b08
      CMS version 2.12.00-SNAPSHOT build 21246
      HST version 2.12.00-SNAPSHOT build 21246
    • Similar issues:

      Description

      Unexpected message in the History when moving elements within Assets

      Steps:

      • as admin click 'To the documents' from the main panel, then click 'Assets' under 'Documents'
      • add a root folder 'test' next to 'hippos' under Assets
      • add any document to this folder 'test'
      • click on the document to display its properties
      • select Document Action -> Move to other folder
      • select the 'hippos' folder as the destination: on the Move to other folder dialog, click first on Assets to expand the group and then on the folder named 'hippos', then OK to validate the operation
      • verify that the operation is effective by checking the presence of the file under 'hippos' and its disappearance from 'test', as expected

      Results:

      • exp: the operation is effective
      • act: the operation is effective BUT the message in the Summary field above is listed on the History view (see also screenshot).

      Note: this seems harmless.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                spelissier Sylvain Pélissier (Inactive)
                Reporter:
                spelissier Sylvain Pélissier (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: