Uploaded image for project: 'Hippo CMS'
  1. Hippo CMS
  2. CMS-10845

Logo on login screen is misaligned, looks bad

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.0.1
    • Component/s: None
    • Labels:
      None
    • Similar issues:
    • Story Points:
      1
    • Processed by team:
      Tiger
    • Sprint:
      Tiger Sprint 162

      Description

      The logo on the login screen is not aligned correctly. The result is a bad very first impression of the product.

      The logo in Hippo CMS 11.2 is aligned nicely. The bottom of the logo is aligned with the bottom of the product name, and the left leg of the hippo is aligned with the left side of all form fields.

      The logo in Hippo CMS 12 is not aligned nicely. Is looks crammed into the top left corner of the login screen. It also looks a bit blurry on my screen (and so does the product name). It's probably better to optimize the logo for the intended resolution instead of scaling down a huge SVG image (which is what happens now).

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              mdenburger Mathijs den Burger (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: